update debhelper compat to 12