]> git.donarmstrong.com Git - lilypond.git/blobdiff - debian/rules
use autoreconf to rebuild the configuration scripts
[lilypond.git] / debian / rules
index 28a6437f9f603ba2bb05186e65cf88b88ae4d3a7..0b50368e6dcd8b1ac850df771f83714ec22872ab 100755 (executable)
@@ -30,7 +30,7 @@ ifneq (,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))
 endif
 
 %:
-       dh $@ --parallel --with autotools-dev --with python2 --with quilt
+       dh $@ --parallel --with autotools-dev --with python2 --with quilt --with autoreconf
 
 ## we need to nuke the parser files, because if there is a mistmatch
 ## between upstreams bison and our bison, the build will fail epically