]> git.donarmstrong.com Git - lilypond.git/blobdiff - debian/GNUmakefile
Imported Debian patch 2.12.3-1
[lilypond.git] / debian / GNUmakefile
diff --git a/debian/GNUmakefile b/debian/GNUmakefile
new file mode 100644 (file)
index 0000000..e4c6cf3
--- /dev/null
@@ -0,0 +1,41 @@
+# debian/Makefile
+
+depth = ..
+
+NAME = debian
+at-dir = $(outdir)/
+at-ext =
+
+CONF_FILES = changelog control copyright emacsen-startup\
+ preinst rules watch
+
+EXTRA_DIST_FILES = $(CONF_FILES)\
+ README.Debian\
+ TODO\
+ compat\
+ control.foka\
+ control.potato\
+ lilypond-data.dirs\
+ lilypond-data.doc-base\
+ lilypond-data.emacsen-startup\
+ lilypond-data.install\
+ lilypond-data.postinst\
+ lilypond-data.postrm\
+ lilypond-doc.README.Debian\
+ lilypond-doc.dirs\
+ lilypond-doc.doc-base\
+ lilypond-doc.postinst\
+ lilypond-doc.prerm\
+ lilypond.doc-base\
+ lilypond.install\
+ lilypond1.3.copyright\
+ #
+
+
+#OUTCONF_FILES = $(addprefix $(outdir)/, $(basename $(CONF_FILES))) $(OUTIN_FILES)
+OUTCONF_FILES = $(OUTIN_FILES)
+OUT_DIST_FILES = $(OUTIN_FILES)
+
+STEPMAKE_TEMPLATES = debian
+include $(depth)/make/stepmake.make 
+