]> git.donarmstrong.com Git - lilypond.git/blobdiff - debian/GNUmakefile
release: 1.0.4
[lilypond.git] / debian / GNUmakefile
diff --git a/debian/GNUmakefile b/debian/GNUmakefile
new file mode 100644 (file)
index 0000000..6aac4c8
--- /dev/null
@@ -0,0 +1,18 @@
+# debian/Makefile
+
+depth = ..
+
+NAME= debian
+BLURBS=BLURB
+AT_FILES = $(BLURBS) # 
+at-dir = $(outdir)/
+at-ext =
+
+EXTRA_DIST_FILES = README.Debian TODO $(CONF_FILES) $(OUT_DIST_FILES) control.foka
+CONF_FILES=changelog copyright postinst postrm rules watch 
+OUTCONF_FILES=$(addprefix $(outdir)/, $(basename $(CONF_FILES))) $(OUTIN_FILES)
+OUT_DIST_FILES = $(OUTIN_FILES)
+
+STEPMAKE_TEMPLATES = yolily-debian
+include $(depth)/make/stepmake.make 
+