]> git.donarmstrong.com Git - unscd.git/blobdiff - debian/rules
Actually distribute the nscd binary and configuration file (Closes:
[unscd.git] / debian / rules
index 59e1de4d90f8570931befd9d1da6119fcd765cb7..ca4fcbdb40bf57e2d17f5ad36c14defc57b15754 100755 (executable)
@@ -1,13 +1,13 @@
 #!/usr/bin/make -f
 
-%: 
+%:
        dh $@
 
 override_dh_auto_build:
        gcc $(CFLAGS) $(LDFLAGS) -o nscd nscd.c
 
 override_dh_auto_install:
-       $(INSTALL) -d debian/unscd/usr/sbin/
-       $(INSTALL) -t debian/unscd/usr/sbin/ nscd
-       $(INSTALL) -d debian/unscd/etc/
-       $(INSTALL) -m644 -t debian/unscd/etc/ debian/nscd.conf
+       install -d debian/unscd/usr/sbin/
+       install -t debian/unscd/usr/sbin/ nscd
+       install -d debian/unscd/etc/
+       install -m644 -t debian/unscd/etc/ debian/nscd.conf