]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Re-add 'password' plugin to roundcube-plugins
[roundcube.git] / debian / rules
index 195617e7ad54afdc6812d647fd5783ae7e2c08bb..e3452ee1245d2bf1d9eb2d638cc8fdb3b44d25b0 100755 (executable)
@@ -4,6 +4,11 @@ include /usr/share/cdbs/1/rules/debhelper.mk
 
 DEB_INSTALL_CHANGELOGS_ALL=CHANGELOG
 
+DEB_DH_INSTALL_ARGS = \
+       --exclude=chgsaslpasswd.c \
+       --exclude=chgvirtualminpasswd.c \
+       --exclude=chpass-wrapper.py
+
 binary-install/roundcube-core::
        # Install config files
        install -m 0640 $(CURDIR)/config/db.inc.php.dist $(CURDIR)/debian/roundcube-core/etc/roundcube/db.inc.php