]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Imported Debian patch 0.5.1-1
[roundcube.git] / debian / rules
index e7322f5d708077c22450870791aa8f8b3474c539..49ef123b5624e3fd7fa87998910e8a2f7ff44775 100755 (executable)
@@ -5,17 +5,6 @@ include /usr/share/cdbs/1/rules/debhelper.mk
 DEB_INSTALL_CHANGELOGS_ALL=CHANGELOG
 
 binary-install/roundcube-core::
-       # Remove plugins
-       rm -rf $(CURDIR)/debian/roundcube-core/usr/share/roundcube/plugins
-
-       # Symlink all that is in /usr/share/roundcube to /var/lib/roundcube
-       find debian/roundcube-core/usr/share/roundcube -maxdepth 1 -mindepth 1 | \
-       while read i; do \
-               if [ ! -L "$$i" ]; then \
-                 dh_link -proundcube-core "`echo "$$i" | sed -e s#debian/roundcube-core/##`" \
-                 "`echo "$$i" | sed -e s#debian/roundcube-core/usr/share/roundcube/#var/lib/roundcube/#`"; \
-               fi \
-       done
        # Install config files
        install -m 0640 $(CURDIR)/config/db.inc.php.dist $(CURDIR)/debian/roundcube-core/etc/roundcube/db.inc.php
        install -m 0640 $(CURDIR)/config/main.inc.php.dist $(CURDIR)/debian/roundcube-core/usr/share/roundcube