]> git.donarmstrong.com Git - neurodebian.git/commitdiff
thanks to lintian -- fixed typos, remove /bin for ls call
authorYaroslav Halchenko <debian@onerussian.com>
Thu, 14 Aug 2014 17:46:21 +0000 (13:46 -0400)
committerYaroslav Halchenko <debian@onerussian.com>
Thu, 14 Aug 2014 17:46:21 +0000 (13:46 -0400)
debian/changelog
debian/neurodebian.config
tools/nd-configurerepo

index a55e02ceced14132f8cfcad619215ac5c053919b..9a3b56f43a27a010e34ffb15ffaccfbfe16edd52 100644 (file)
@@ -26,7 +26,7 @@ neurodebian (0.34) unstable; urgency=medium
   * tools/neurodebian.{preinst,templates,config}
     - add an explicit question either NeuroDebian APT configuration should
       be installed (i.e. NeuroDebian repository being enabled). debconf
-      default/value could be overriden from the environment using
+      default/value could be overridden from the environment using
       NEURODEBIAN_ENABLE.
 
  -- Yaroslav Halchenko <debian@onerussian.com>  Wed, 13 Aug 2014 13:43:13 -0400
index 572eedcc02a9765df2d02f57bc556119199d4bd7..ef8878606725ed85f2dd55bea90aa0cd56165d7e 100755 (executable)
@@ -31,7 +31,7 @@ STATE=1
 while [ "$STATE" != 0 -a "$STATE" -lt 9 ]; do
     case $STATE in
                1)
-                       # allow to be overriden by environment variable as discussed with
+                       # allow to be overridden by environment variable as discussed with
                        # ftpmaster
                        if [ ! -z "${NEURODEBIAN_ENABLE:-}" ]; then
                                case "${NEURODEBIAN_ENABLE}" in
@@ -78,7 +78,7 @@ while [ "$STATE" != 0 -a "$STATE" -lt 9 ]; do
                                db_get neurodebian/enable # get new value
                                if [ "$RET" = "false" ]; then
                                        # no need to proceed with further questions
-                                       if /bin/ls /etc/apt/sources.list.d/neurodebian.sources*.list &>/dev/null; then
+                                       if ls /etc/apt/sources.list.d/neurodebian.sources*.list &>/dev/null; then
                                                # we have configuration present -- display a note about apt-get update
                                                STATE=8
                                        else
index d8e3868f20dd4c7ea551d42e4e13d02f49541861..b21b4342d0756711dac217cbe53818e4d3df6e5a 100755 (executable)
@@ -152,7 +152,7 @@ Options:
     Return a list (with abbreviation) of known NeuroDebian mirrors.
 
   --overwrite,
-    If apt file already present, it would not be overriden (by default).
+    If apt file already present, it would not be overridden (by default).
     Use this option to overwrite.
 
   --suffix=SUFFIX