]> git.donarmstrong.com Git - neurodebian.git/commitdiff
Now we can push the results.
authorMichael Hanke <michael.hanke@gmail.com>
Mon, 27 Jun 2011 22:17:45 +0000 (18:17 -0400)
committerMichael Hanke <michael.hanke@gmail.com>
Mon, 27 Jun 2011 22:17:45 +0000 (18:17 -0400)
Makefile

index 76ca1c270e7008628db9f03b9f2a363b9e2924bd..b18c3107a176a98b3bedf619db7ae03a430084d6 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -62,7 +62,7 @@ build/db.db:
 
 upload-website: html
        rsync -rvzlhp --delete \
-        --exclude=debian --exclude=debian-local --exclude=_files --exclude=survey \
+        --exclude=debian --exclude=debian-local --exclude=_files \
         --chmod=Dg+s,g+rw $(WWW_DIR) $(WWW_UPLOAD_URI)
 
 .PHONY: removedb removecache updatedb upload-website clean distclean pics html