]> git.donarmstrong.com Git - neurodebian.git/commitdiff
exclude deletion of _files while uploading of website
authorYaroslav Halchenko <debian@onerussian.com>
Tue, 31 Aug 2010 13:44:26 +0000 (09:44 -0400)
committerYaroslav Halchenko <debian@onerussian.com>
Tue, 31 Aug 2010 13:44:26 +0000 (09:44 -0400)
Makefile

index 033b9e38a4d837998a395c4fe19d9f2dd3dc478d..dd9097c32b44ee5a94a517bb6a7621a89d5b40ca 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -57,7 +57,9 @@ build/db.db:
 
 
 upload-website: html
-       rsync -rvzlhp --delete --exclude=debian --exclude=debian-local --chmod=Dg+s,g+rw $(WWW_DIR) $(WWW_UPLOAD_URI)
+       rsync -rvzlhp --delete \
+        --exclude=debian --exclude=debian-local --exclude=_files \
+        --chmod=Dg+s,g+rw $(WWW_DIR) $(WWW_UPLOAD_URI)
 
 .PHONY: removedb removecache updatedb upload-website clean distclean pics html