]> git.donarmstrong.com Git - neurodebian.git/commitdiff
ENH: minor -- just moved cachefiles into a separate rule
authorYaroslav Halchenko <debian@onerussian.com>
Mon, 22 Apr 2013 18:08:07 +0000 (14:08 -0400)
committerYaroslav Halchenko <debian@onerussian.com>
Mon, 22 Apr 2013 18:08:07 +0000 (14:08 -0400)
Makefile

index a2061681f261f5193fd74a3a805186d76c63fae7..4ae1d87989cd9a5f0f1b0a19676bdba6ce3d4a80 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -52,9 +52,10 @@ source-stamp:
        $(BIGMESS) mkpkgtocs -d build/src/pkglists > build/src/pkgs.rst
        touch $@
 
-
-updatedb:
+cachefiles:
        $(BIGMESS) cachefiles -f
+
+updatedb: cachefiles
        $(BIGMESS) updatedb
        -rm source-stamp
 
@@ -78,5 +79,5 @@ mirmon:
        cat $(WWW_UPLOAD_URI_STATIC)/{index-header,mirrors-status,index-trailer}.ihtml \
         >| $(WWW_UPLOAD_URI)/mirrors-status.html
 
-.PHONY: removedb removecache updatedb upload-website clean distclean pics html mirmon
+.PHONY: removedb removecache cachefiles updatedb upload-website clean distclean pics html mirmon