]> git.donarmstrong.com Git - neurodebian.git/commitdiff
Use new location at neuro.debian.net
authorMichael Hanke <michael.hanke@gmail.com>
Mon, 25 May 2009 08:17:25 +0000 (10:17 +0200)
committerMichael Hanke <michael.hanke@gmail.com>
Mon, 25 May 2009 08:17:25 +0000 (10:17 +0200)
Makefile

index 43e33b69c0d899ce10a3e9adf0901476537e7262..73c66be9619d1b54bd5bc1304dcb256f03f4d23a 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,7 @@
-
-WWW_UPLOAD_URI = elrond:/home/hanke/public_html/archive
+# old location
+#WWW_UPLOAD_URI = elrond:/home/hanke/public_html/archive
+# brand new fancy one
+WWW_UPLOAD_URI = neuro.debian.net:/home/www/neuro.debian.net/www
 WWW_DIR = build/html
 
 all: html
@@ -48,6 +50,6 @@ build/db.db:
 
 
 upload-website: html
-       rsync -rvzlhp --delete --chmod=Dg+s,g+rw $(WWW_DIR) $(WWW_UPLOAD_URI)
+       rsync -rvzlhp --delete --chmod=Dg+s,g+rw $(WWW_DIR)/* $(WWW_UPLOAD_URI)
 
 .PHONY: prep