]> git.donarmstrong.com Git - neurodebian.git/commitdiff
Adding logos of CCN (no link) and Magdeburg (link to psychoinformatics lab of Michael...
authorYaroslav Halchenko <debian@onerussian.com>
Tue, 15 Oct 2013 19:57:47 +0000 (15:57 -0400)
committerYaroslav Halchenko <debian@onerussian.com>
Tue, 15 Oct 2013 19:57:47 +0000 (15:57 -0400)
logos are not downscaled before uploading... thought they are small enough in size

Makefile
artwork/ccn-logo.png [new file with mode: 0644]
artwork/uni-md-logo.png [new file with mode: 0644]
sphinx/_static/neurodebian.css
sphinx/_templates/layout.html

index 33f54bae0149a1f47a02571e24b9c0e0a2b95b85..256bdfcb32cbd48bbb4105a77bdd5e57152a4cd1 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -26,7 +26,7 @@ pics:
 
 html: pics source
        rsync -rvlhpt sphinx/ build/src
-       cd artwork;     cp button_w200.png logo_tuned/fmri_w200.png ../build/src/_static; cd ..
+       cd artwork;     cp button_w200.png logo_tuned/fmri_w200.png uni-md-logo.png ccn-logo.png ../build/src/_static; cd ..
        cp 3rd/jquery.livetwitter/jquery.livetwitter.min.js build/src/_static
        cp neurodebian.cfg build/src/_static
        cd build/src && $(MAKE) html BUILDDIR=$(CURDIR)/build 2>&1
diff --git a/artwork/ccn-logo.png b/artwork/ccn-logo.png
new file mode 100644 (file)
index 0000000..9289bd0
Binary files /dev/null and b/artwork/ccn-logo.png differ
diff --git a/artwork/uni-md-logo.png b/artwork/uni-md-logo.png
new file mode 100644 (file)
index 0000000..b5f9058
Binary files /dev/null and b/artwork/uni-md-logo.png differ
index b0c0ebc1ed44453a6eacfa0c75f8977baae1dca1..c389434c7c98e6012f0617b516ed4af369996a43 100644 (file)
@@ -831,11 +831,18 @@ div.buttonbar ul {
 
 div.buttonbar li {
     display: inline;
-    float: left;
     margin: 5px;
     text-align: center;
 }
 
+div.buttonbar.leftbar li {
+    float: left;
+}
+
+div.buttonbar.rightbar li {
+    float: right;
+}
+
 div#randomquote {
 }
 
index df859a9fcaea4c7d613ad4fa2d235b02066d0d5a..2b63bdac76ea8044ba8700d132d4a4f788d71e51 100644 (file)
@@ -13,7 +13,7 @@
 {% endblock %}
 
 {% block header %}
-  <div class="buttonbar">
+  <div class="buttonbar leftbar">
   <ul>
   <li><a href="http://www.debian.org" target="_blank"><img border="0" src="/_static/debian.png" title="Visit debian.org" /><br />Debian</a></li>
  <li><a href="{{ pathto('index') }}"><img border="0" src="/_static/neurodebian.png" title="Go to the home page" /><br />Home</a></li>
  <li><a href="{{ pathto('faq') }}"><img border="0" src="/_static/faq.png" title="Frequently asked questions" /><br />FAQ</a></li>
   </ul>
   </div>
-  <div class="clearer"></div>
+
+  <div class="buttonbar rightbar">
+  <ul>
+  <li><a href="http://www.ipsy.ovgu.de/psychoinformatics.html" target="_blank"><img border="0" src="/_static/uni-md-logo.png" title="Psychoinformatics lab, University of Magdeburg, Germany" height="50" /></a></li>
+  <li><img border="0" src="/_static/ccn-logo.png" title="Center for Cognitive Neuroscience, Dartmouth College, USA" height="50" /></li>
+  </ul>
+  </div>
 {% endblock %}
 
 {% block rootrellink %}{% endblock %}