]> git.donarmstrong.com Git - neurodebian.git/commitdiff
copy rendered buttons for the websites under _static
authorYaroslav Halchenko <debian@onerussian.com>
Tue, 27 Apr 2010 21:21:36 +0000 (17:21 -0400)
committerYaroslav Halchenko <debian@onerussian.com>
Tue, 27 Apr 2010 21:21:36 +0000 (17:21 -0400)
Makefile
artwork/.gitignore
artwork/Makefile

index 2899020bdf55682393835b43ec6c17c0416008db..97e75699974e13822046208e27d457fbfd6db8a0 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -9,8 +9,9 @@ pics:
        $(MAKE) -C artwork
 
 
-html: pics source
+html: pics
        rsync -rvlhp sphinx/ build/src
+       cd artwork;     cp button_w200.png logo_tuned/fmri_w200.png ../build/src/_static; cd ..
        cd build/src && $(MAKE) html BUILDDIR=$(CURDIR)/build 2>&1
        mv $(WWW_DIR)/_static/robots.txt $(WWW_DIR)/
 
index 07ff1af88a1eced583b51e46c134ff104fdbb48a..a5fe3c8b988ff9196cff8aa34a2290b18b27a50d 100644 (file)
@@ -1,3 +1,4 @@
 logo_tuned
 logo_tuned/label_w200.png
 logo_tuned/fmri_w200.png
+button_w200.png
index 9f88e45789d849a4280bd4a583da404601ce5ddc..c6b7713fafa4cba2c670bed50db241e868add58f 100644 (file)
@@ -31,7 +31,7 @@ ignore-%:
 
 # Some enforced conversions to overcome problems with transparency issues
 # in PDFs
-all:: logo_tuned/fmri_w200.png
+all:: logo_tuned/fmri_w200.png button_w200.png
 
 
 .PHONY: all pics