]> git.donarmstrong.com Git - kiibohd-controller.git/blobdiff - Bootloader/CMakeLists.txt
Fixing bugs in mk20dx128vlf5 support
[kiibohd-controller.git] / Bootloader / CMakeLists.txt
index cad2b1b5e400e467799fb832c226bf77e4bfb231..41c2bccb1ffcc790cffc0125a1b01e0d8ffcf091 100644 (file)
@@ -67,6 +67,14 @@ set( SRCS
        usb.c
 )
 
+# Only compile in if necessary
+if( CHIP STREQUAL "mk20dx256vlh7" )
+       set( SRCS ${SRCS}
+               debug.c
+       )
+endif()
+
+
 message( STATUS "Bootloader Source Files:" )
 message( "${SRCS}" )