]> git.donarmstrong.com Git - deb_pkgs/scowl.git/blobdiff - debian/rules
Include hunspell .bdic files for qtwebengine and maybe others
[deb_pkgs/scowl.git] / debian / rules
index a72a41e1796392f38481aba48a40d56157914533..a9e36b7d43b49bfbaff6a23873a8a30ce27d0c72 100755 (executable)
@@ -59,6 +59,10 @@ override_dh_auto_build:
          done;\
        done
        cd speller && $(MAKE) hunspell
+       ( cd speller; \
+         for a in *.dic; do \
+                       /usr/lib/qt5/bin/qwebengine_convert_dict $$a $${a%%.dic}.bdic; \
+       done;)
 
 override_dh_auto_clean:
        rm -rf final_utf8;