]> git.donarmstrong.com Git - deb_pkgs/scowl.git/blobdiff - debian/rules
Use $(DEB_VERSION) for hunspel-en-{us,au,ca} insead of $(DEB_VERSION_UPSTREAM) (Close...
[deb_pkgs/scowl.git] / debian / rules
index a861e1a1b5d1169391860fd8b70ecf227a4d82d7..8cad132ca9cdf8901c630c991403cefa7f195518 100755 (executable)
@@ -135,7 +135,7 @@ override_dh_auto_test:
 
 override_dh_gencontrol:
        dh_gencontrol -Nhunspell-en-us -Nhunspell-en-au -Nhunspell-en-ca
-       dh_gencontrol -phunspell-en-us -phunspell-en-au -phunspell-en-ca -- -v1:$(DEB_VERSION_UPSTREAM)
+       dh_gencontrol -phunspell-en-us -phunspell-en-au -phunspell-en-ca -- -v1:$(DEB_VERSION)
 
 
 WORDLIST=$(shell echo $(*)|sed -re 's/^w([a-z]*)(-*[a-z]*)/\1-english\2/')