]> git.donarmstrong.com Git - deb_pkgs/scowl.git/blobdiff - current/speller/Makefile
[svn-upgrade] new version scowl (7.1)
[deb_pkgs/scowl.git] / current / speller / Makefile
diff --git a/current/speller/Makefile b/current/speller/Makefile
new file mode 100644 (file)
index 0000000..b70ed2d
--- /dev/null
@@ -0,0 +1,18 @@
+
+all: 
+       @echo "Please use hunspell or aspell as target"
+
+.aspell: make-aspell-dict
+       make -C src deaccent
+       ./make-aspell-dict
+       touch .aspell
+aspell: .aspell
+
+.hunspell: .aspell make-hunspell-dict add-no-suggest en.aff en.dic.supp
+       ./make-hunspell-dict
+       touch .hunspell
+hunspell: .hunspell
+
+clean:
+       rm -f .aspell .hunspell
+       rm -f *.wl en_*.dic en_*.aff *.zip *.tocheck README_en_??.txt