]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
Version bump: autorandr-1.8 1.8
authorPhillip Berndt <phillip.berndt@googlemail.com>
Sat, 16 Mar 2019 14:41:24 +0000 (15:41 +0100)
committerPhillip Berndt <phillip.berndt@googlemail.com>
Sat, 16 Mar 2019 14:41:24 +0000 (15:41 +0100)
README.md
autorandr.py
setup.py

index a804e308d525ac9809b03bdf73fd49507b7dbcfb..5deb5c375e5f409d6d2bc17aa1deb4af92d429c2 100644 (file)
--- a/README.md
+++ b/README.md
@@ -212,7 +212,7 @@ profiles matching multiple (or any) monitors.
 
 ## Changelog
 
-**autorandr 1.8 (dev)**
+**autorandr 1.8**
 * *2019-02-17* Add an X11 daemon that runs autorandr when a display connects (by @rliou92, #127)
 * *2019-02-17* Replace width=0 check with disconnected to detect disconnected monitors (by @joseph-jones, #139)
 * *2019-02-17* Fix handling of empty padding (by @jschwab, #138)
index 04fda8fa66e60fd4b44741f77cd5c3dcaf897d4c..89f1ab816518b3e20a5f04e159b5b60302bd73c9 100755 (executable)
@@ -48,7 +48,7 @@ if sys.version_info.major == 2:
 else:
     import configparser
 
-__version__ = "1.7"
+__version__ = "1.8"
 
 try:
     input = raw_input
index 02b347aa7a7f01e3d60f1a10061d7901f68551b7..779eb393f3b6fdbfb4d2536cbf86d3c197c0dc67 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -2,17 +2,18 @@ from setuptools import setup
 
 
 try:
-    long_description = open('README.rst').read()
+    long_description = open('README.md').read()
 except:
     long_description = 'Automatically select a display configuration based on connected devices'
 
 setup(
     name='autorandr',
 
-    version='1.7-1',
+    version='1.8.post1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,
+    long_description_content_type="text/markdown",
 
     url='https://github.com/phillipberndt/autorandr',