]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
autorandr is in pypi now
authorPhillip Berndt <phillip.berndt@googlemail.com>
Mon, 17 Jul 2017 16:02:14 +0000 (18:02 +0200)
committerPhillip Berndt <phillip.berndt@googlemail.com>
Mon, 17 Jul 2017 16:02:14 +0000 (18:02 +0200)
README.md
setup.py

index 7ad2e65dab4335294fc08d8144b169e448cd0e3d..a74a5fdd3484a32b6f3f651c8be8f332f0b9240c 100644 (file)
--- a/README.md
+++ b/README.md
@@ -74,6 +74,12 @@ If you prefer `pip` over your package manager, you can install autorandr with:
 
     sudo pip install "git+http://github.com/phillipberndt/autorandr#egg=autorandr"
 
+or simply
+
+       sudo pip install autorandr
+
+if you prefer to use a stable version.
+
 Automatically generated packages versions are available from the
 [openSUSE build service](https://build.opensuse.org/package/show/home:phillipberndt/autorandr).
 
index b4137177408fceb7958463edd2ad54311918bb26..33339ce6dad1312c4f5f708f80d54c2150cd85bd 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -1,12 +1,15 @@
 from setuptools import setup
 
 
-long_description = open('README.md').read()
+try:
+    long_description = open('README.md').read()
+except:
+    long_description = 'Automatically select a display configuration based on connected devices'
 
 setup(
     name='autorandr',
 
-    #version='', # FIXME
+    version='1.1-4',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,
@@ -14,6 +17,7 @@ setup(
     url='https://github.com/phillipberndt/autorandr',
 
     author='Phillip Berndt',
+    author_email='phillip.berndt@googlemail.com',
 
     license='GPLv3',