]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
Added Makefile to install program.
authorHermann Kraus <hermr2d2@gmail.com>
Sun, 17 Nov 2013 22:07:52 +0000 (23:07 +0100)
committerHermann Kraus <hermr2d2@gmail.com>
Sun, 17 Nov 2013 22:07:52 +0000 (23:07 +0100)
Makefile [new file with mode: 0644]

diff --git a/Makefile b/Makefile
new file mode 100644 (file)
index 0000000..f26018d
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,12 @@
+all:
+       @echo "Call \"make install\" to install this program."
+       @echo "Call \"make hotplug\" to install matching hotplug events."
+
+INSTALL_PATH=/usr/local/bin
+install:
+       install auto-disper ${INSTALL_PATH}
+       install -m 755 autorandr ${INSTALL_PATH}
+       install -m 644 bash_completion/autorandr /etc/bash_completion.d/
+
+hotplug:
+       install -m 755 pm-utils/40autorandr /etc/pm/power.d/
\ No newline at end of file