]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
Version bump: 1.9 1.9
authorPhillip Berndt <phillip.berndt@googlemail.com>
Thu, 19 Dec 2019 11:45:43 +0000 (12:45 +0100)
committerPhillip Berndt <phillip.berndt@googlemail.com>
Thu, 19 Dec 2019 11:45:43 +0000 (12:45 +0100)
README.md
autorandr.py
setup.py

index 200be07adfe6c359b9c68aa43c967ae89df03fa6..6c57b104575e5a245d84e4f2d7ff346c3e3ed8c1 100644 (file)
--- a/README.md
+++ b/README.md
@@ -214,8 +214,13 @@ profiles matching multiple (or any) monitors.
 
 ## Changelog
 
-**autorandr 1.9 (dev)**
+**autorandr 1.9**
 
+* *2019-11-10* Count closed lids as disconnected outputs
+* *2019-10-05* Do not overwrite existing configurations without `--force`
+* *2019-08-16* Accept modes that don't match the WWWxHHH pattern
+* *2019-03-22* Improve bash autocompletion
+* *2019-03-21* Store CRTC values in configurations
 * *2019-03-24* Fix handling of recently disconnected outputs (See #128 and #143)
 
 **autorandr 1.8.1**
index 36f8420ab39654d5d0ec509a9f20912a2071b456..aa1be0b28d04f340504687898e2511139b06d33b 100755 (executable)
@@ -49,7 +49,7 @@ if sys.version_info.major == 2:
 else:
     import configparser
 
-__version__ = "1.8.1"
+__version__ = "1.9"
 
 try:
     input = raw_input
index 9bf12e20cecd7fef825b91635d90034ef4642492..55b35412be951fd9a6b1341d2f5a63b9ff0de518 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ except:
 setup(
     name='autorandr',
 
-    version='1.8.1.post1',
+    version='1.9.post1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,