]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
Updated Makefile, minor change to inotify monitor
authorQueezyTheGreat <queezythegreat@gmail.com>
Wed, 26 Jun 2013 17:45:31 +0000 (19:45 +0200)
committerQueezyTheGreat <queezythegreat@gmail.com>
Wed, 26 Jun 2013 17:45:31 +0000 (19:45 +0200)
Makefile
autorandr_monitor

index 4d871ad2b4d5843c2eb1a5d1084b717f6a81fb75..8a45be58ef580e453acbc54a84a728771486583c 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
 
 install:
-       install        auto-disper        /usr/bin/
        install -m 774 autorandr          /usr/bin/
        install -m 774 autorandr_monitor  /usr/bin/
        install -m 644 bash_completion/autorandr /etc/bash_completion.d/
+       ln -sf /usr/bin/autorandr /usr/bin/auto-disper
        #install -m pm-utils/40autorandr /etc/pm/power.d/
index e1e5259051afff364462b25c7aa9fd223377e3f8..245b4ddc10b277541e993cfeb4f65b00f886ac1d 100755 (executable)
@@ -4,8 +4,9 @@ import pyinotify
 from pyinotify import ProcessEvent
 
 SYS_VIDEO_OUTPUTS='/sys/class/drm/card0/'
+SYS_VIDEO_OUTPUTS='/sys/class/drm/'
 
-DEFAULT_PROFILE='mobile'
+DEFAULT_PROFILE='default'
 AUTORANDR_CMD='autorandr --change --default %s' % DEFAULT_PROFILE
 
 class VideoOutputMonitor(ProcessEvent):