]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
Bump version to 1.10 1.10
authorPhillip Berndt <phillip.berndt@googlemail.com>
Sat, 25 Apr 2020 07:49:51 +0000 (09:49 +0200)
committerPhillip Berndt <phillip.berndt@googlemail.com>
Sat, 25 Apr 2020 07:49:51 +0000 (09:49 +0200)
Changes since 1.9:

* *2020-04-23* Fix hook script execution order to match description from readme
* *2020-04-11* Handle negative gamma values (fixes #188)
* *2020-04-11* Sort approximate matches in detected profiles by quality of match
* *2020-01-31* Handle non-ASCII environment variables (fixes #180)
* *2019-12-31* Fix output positioning if the top-left output is not the first
* *2019-12-31* Accept negative gamma values (and interpret them as 0)
* *2019-12-31* Prefer the X11 launcher over systemd/udev configuration

Fixes #191

README.md
autorandr.py
setup.py

index 1fa36696f70d3bcaec269b96f180f5659056eac8..0f2012e2ffb1f7ff345f748857c01c2c9bf95eb2 100644 (file)
--- a/README.md
+++ b/README.md
@@ -214,7 +214,7 @@ profiles matching multiple (or any) monitors.
 
 ## Changelog
 
-**autorandr 1.10 (dev)**
+**autorandr 1.10**
 * *2020-04-23* Fix hook script execution order to match description from readme
 * *2020-04-11* Handle negative gamma values (fixes #188)
 * *2020-04-11* Sort approximate matches in detected profiles by quality of match
index d2b9b08a53f858d381d66110d1fe2a0dd5ed42cd..f7356a08a56bd99c67c8076ec6e4d56ed0cb62a5 100755 (executable)
@@ -48,7 +48,7 @@ if sys.version_info.major == 2:
 else:
     import configparser
 
-__version__ = "1.9"
+__version__ = "1.10"
 
 try:
     input = raw_input
index 55b35412be951fd9a6b1341d2f5a63b9ff0de518..75713a8fc68bb05dcb89adec154d19d9227f21be 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ except:
 setup(
     name='autorandr',
 
-    version='1.9.post1',
+    version='1.10.post1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,