]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
Release 1.11 1.11
authorPhillip Berndt <phillip.berndt@googlemail.com>
Sun, 15 Nov 2020 15:32:28 +0000 (16:32 +0100)
committerPhillip Berndt <phillip.berndt@googlemail.com>
Sun, 15 Nov 2020 15:32:28 +0000 (16:32 +0100)
This updates the readme with changes since 1.10.1 and releases 1.11.
This version primarily brings small bugfixes, only change warranting
minor version bump is that batch mode now assigns user groups.

Fixes #227.

README.md
autorandr.py
setup.py

index 7708aa486d1b8357b89a08e579ee71a33284c21d..65603c233f36fc31a5bcf277dfb2cb58f88e9a69 100644 (file)
--- a/README.md
+++ b/README.md
@@ -224,6 +224,11 @@ options nvidia_drm modeset=1
 
 ## Changelog
 
+**autorandr 1.11**
+* *2020-05-23* Handle empty sys.executable
+* *2020-06-08* Fix Python 2 compatibility
+* *2020-10-06* Set group membership of users in batch mode
+
 **autorandr 1.10.1**
 * *2020-05-04* Revert making the launcher the default (fixes #195)
 
index c517c48431c91f5f46f860837ebc20b2f6a26d73..25b0f53d79cfd7ab55580a0de370ff50bad5963b 100755 (executable)
@@ -48,7 +48,7 @@ if sys.version_info.major == 2:
 else:
     import configparser
 
-__version__ = "1.10.1"
+__version__ = "1.11"
 
 try:
     input = raw_input
index a98a689e5ebdb9b24cb6d748304cd30cff55ef9b..dff8ac92e6c2e06f72646c4f4f58595704b035a5 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ except:
 setup(
     name='autorandr',
 
-    version='1.10.1.post1',
+    version='1.11.post1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,