]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
udev requires pmutils as well (See issue #45)
authorPhillip Berndt <phillip.berndt@googlemail.com>
Tue, 31 May 2016 13:23:52 +0000 (15:23 +0200)
committerPhillip Berndt <phillip.berndt@googlemail.com>
Tue, 31 May 2016 13:23:52 +0000 (15:23 +0200)
Makefile

index 30419ac3d7a2c763f5302ba468dc65919f24a2a9..a312da8fde60c30c0d4ef038af2e7900407d8591 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -62,7 +62,7 @@ ifeq ($(HAVE_UDEV),y)
 DEFAULT_TARGETS+=udev
 endif
 
-install_udev:
+install_udev: install_pmutils
        install -D -m 644 contrib/udev/40-monitor-hotplug.rules ${DESTDIR}/etc/udev/rules.d/40-monitor-hotplug.rules
 ifeq (${USER},root)
        udevadm control --reload-rules
@@ -71,7 +71,7 @@ else
        @echo "    udevadm control --reload-rules"
 endif
 
-uninstall_udev:
+uninstall_udev: uninstall_pmutils
        rm -f ${DESTDIR}/etc/udev/rules.d/40-monitor-hotplug.rules