]> git.donarmstrong.com Git - dactyl.git/blobdiff - debian/rules
Work around the binary/ directory by adding an extra target
[dactyl.git] / debian / rules
index a5332172fa282fa32f552f639be7abe752a075ed..92346af8a744a2baa8dc5ab035f4ce9a8cd084a5 100755 (executable)
@@ -7,6 +7,11 @@ VERSION=$(shell dpkg-parsechangelog | \
 %:
        dh $@ --with xul-ext
 
+# this silliness is needed due to the binary/ directory in the project root
+.PHONY: binary
+binary:
+       dh binary --with xul-ext
+
 override_dh_auto_build:
        make DIRS=$(PACKAGES) MANGLE=chrome XPI_FILES='bootstrap.js NEWS' xpi