]> git.donarmstrong.com Git - dactyl.git/blobdiff - debian/rules
Don’t ship project documentation in /usr/share/xul-ext
[dactyl.git] / debian / rules
index ec1f85d91c4d40bfb38d1c279782e1c0396bc945..0e1a1adbfb74d58a3606fa5b7d322716e61789d9 100755 (executable)
@@ -6,7 +6,7 @@ PACKAGES=pentadactyl
        dh $@ --with xul-ext
 
 override_dh_auto_build:
-       make DIRS=$(PACKAGES) MANGLE=dactyl xpi
+       make DIRS=$(PACKAGES) MANGLE=dactyl XPI_FILES=bootstrap.js xpi
 
 override_dh_auto_install:
        for PACKAGE in $(PACKAGES); \