]> git.donarmstrong.com Git - dactyl.git/blobdiff - debian/rules
New upstream version 1.0+hg6923
[dactyl.git] / debian / rules
index 200263cd610951de60a2aff730fcdea32a9f6e49..fecd4efe41312230f895046df506d95f9f0b4f20 100755 (executable)
@@ -32,7 +32,7 @@ override_dh_installchangelogs:
                done
 
 UPSTREAM_REPO=../upstream
-UPSTREAM_REVISION=pentadactyl-1.0
+UPSTREAM_REVISION=6923
 UPSTREAM_DEST=$(shell pwd)/dactyl.tar.gz
 
 get-orig-source:
@@ -44,6 +44,7 @@ get-orig-source:
        hg --cwd $(UPSTREAM_REPO) update
        hg --cwd $(UPSTREAM_REPO) archive \
                -r $(UPSTREAM_REVISION) -p dactyl \
-               -X .hgtags -X common/javascript.vim \
+               -X .hgtags -X .hgsub -X .hgsubstate -X .hgignore \
+               -X common/javascript.vim \
                -t tgz $(UPSTREAM_DEST)
        test ! -f .hg-repo-created || ( rm -rf $(UPSTREAM_REPO); rm -f .hg-repo-created )