]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
New upstream for roundcube.
[roundcube.git] / debian / rules
index a8bf2125fce847016d808980f3a0874a87dfb1a3..fea516c1737f17407ceff2dda755c70c8586a9c1 100755 (executable)
@@ -38,11 +38,11 @@ binary-install/roundcube-core::
        # Some files are executable while not being scripts or binary...
        find $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/localization -type f -print0 | xargs -0 chmod -x
        # Remove useless file
-       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/lib/magic
-       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/bin/msgimport
+       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/bin/*.sh
+       find $(CURDIR)/debian/roundcube-core -name '._*' -print0 | xargs -r0 rm
        # Remove files shipped in tinymce package
        rm -rf $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/tiny_mce
-       dh_link -proundcube-core usr/share/tinymce2/www usr/share/roundcube/program/js/tiny_mce
+       dh_link -proundcube-core usr/share/tinymce/www usr/share/roundcube/program/js/tiny_mce
 
 clean::
        debconf-updatepo