]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Better changelog
[roundcube.git] / debian / rules
index 529c41f71a79e8c012560ba76b7d414251984702..e7322f5d708077c22450870791aa8f8b3474c539 100755 (executable)
@@ -4,10 +4,6 @@ include /usr/share/cdbs/1/rules/debhelper.mk
 
 DEB_INSTALL_CHANGELOGS_ALL=CHANGELOG
 
-# In order to regenerate 'debian/control' :
-#    DEB_AUTO_UPDATE_DEBIAN_CONTROL=yes fakeroot debian/rules clean
-# Then check manually if everything's ok
-
 binary-install/roundcube-core::
        # Remove plugins
        rm -rf $(CURDIR)/debian/roundcube-core/usr/share/roundcube/plugins
@@ -27,7 +23,7 @@ binary-install/roundcube-core::
        for c in $(CURDIR)/debian/roundcube-core/etc/roundcube/*.php; do \
                dh_link -proundcube-core etc/roundcube/$$(basename $$c) var/lib/roundcube/config/$$(basename $$c) ; \
        done
-       dh_link -proundcube-core etc/roundube/htaccess var/lib/roundcube/.htaccess
+       dh_link -proundcube-core etc/roundcube/htaccess var/lib/roundcube/.htaccess
 
        # Database related files
        # Install empty tables and updates for each db type