]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Remove *.js.src which are not needed at runtime.
[roundcube.git] / debian / rules
index 17cb1828feefe7e756b28df9176e7956ff768e60..c04db2896c9ccc0014846bc6e68ea28babcb732c 100755 (executable)
@@ -37,6 +37,7 @@ binary-install/roundcube-core::
        rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/bin/*.sh
        find $(CURDIR)/debian/roundcube-core -name '._*' -print0 | xargs -r0 rm
        find $(CURDIR)/debian/roundcube-core -name '.htaccess' -print0 | xargs -r0 rm
+       find $(CURDIR)/debian/roundcube-core -name '*.js.src' -print0 | xargs -r0 rm
        # Remove files shipped in tinymce package
        rm -rf $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/tiny_mce
        dh_link -proundcube-core usr/share/tinymce/www usr/share/roundcube/program/js/tiny_mce