]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
New upstream version.
[roundcube.git] / debian / rules
index e3452ee1245d2bf1d9eb2d638cc8fdb3b44d25b0..bc3776a4fba9c027035f2fe738be5b0d84f67aeb 100755 (executable)
@@ -42,8 +42,10 @@ binary-install/roundcube-core::
        rm -rf $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/tiny_mce
        dh_link -proundcube-core usr/share/tinymce/www usr/share/roundcube/program/js/tiny_mce
        # Remove jquery as well
-       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/jquery-1.4.min.js
-       dh_link -proundcube-core usr/share/javascript/jquery/jquery.min.js usr/share/roundcube/program/js/jquery-1.4.min.js
+       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/jquery.min.js
+       dh_link -proundcube-core usr/share/javascript/jquery/jquery.min.js usr/share/roundcube/program/js/jquery.min.js
+       # Remove GnuPG PEAR module
+       rm -rf $(CURDIR)/debian/roundcube-plugins/usr/share/roundcube/plugins/enigma/lib/Crypt
 
 binary-install/roundcube-plugins::
        # Plugins are in usr/share/roundcube/plugins, for each plugin