]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Update jQuery dependency to jQuery 1.6.4 (unsure if this is mandatory).
[roundcube.git] / debian / rules
index 195617e7ad54afdc6812d647fd5783ae7e2c08bb..b041fa00dacf04ef271442f69c0bb533d6e1e65c 100755 (executable)
@@ -4,6 +4,11 @@ include /usr/share/cdbs/1/rules/debhelper.mk
 
 DEB_INSTALL_CHANGELOGS_ALL=CHANGELOG
 
+DEB_DH_INSTALL_ARGS = \
+       --exclude=chgsaslpasswd.c \
+       --exclude=chgvirtualminpasswd.c \
+       --exclude=chpass-wrapper.py
+
 binary-install/roundcube-core::
        # Install config files
        install -m 0640 $(CURDIR)/config/db.inc.php.dist $(CURDIR)/debian/roundcube-core/etc/roundcube/db.inc.php
@@ -37,7 +42,7 @@ binary-install/roundcube-core::
        rm -rf $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/tiny_mce
        dh_link -proundcube-core usr/share/tinymce/www usr/share/roundcube/program/js/tiny_mce
        # Remove jquery as well
-       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/jquery-1.4.min.js
+       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/jquery.min.js
        dh_link -proundcube-core usr/share/javascript/jquery/jquery.min.js usr/share/roundcube/program/js/jquery-1.4.min.js
 
 binary-install/roundcube-plugins::