]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Add a patch to avoid duplicate boundaries in headers when adding an
[roundcube.git] / debian / rules
index d737fee7c3cd903424f0327f3283bc92e3d8318f..92d44a21ef4f992225bfbe47e0847fe989064256 100755 (executable)
@@ -1,7 +1,6 @@
 #!/usr/bin/make -f
 
 include /usr/share/cdbs/1/rules/debhelper.mk
-include /usr/share/cdbs/1/rules/patchsys-quilt.mk
 
 DEB_INSTALL_CHANGELOGS_ALL=CHANGELOG
 
@@ -41,6 +40,7 @@ binary-install/roundcube-core::
        find $(CURDIR)/debian/roundcube-core/usr/share/roundcube -type f -print0 | xargs -r0 chmod -x
        # Remove useless file
        rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/bin/*.sh
+       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/bin/decrypt.php
        find $(CURDIR)/debian/roundcube-core -name '._*' -print0 | xargs -r0 rm
        find $(CURDIR)/debian/roundcube-core -name '*.js.src' -print0 | xargs -r0 rm
        # Remove files shipped in tinymce package