]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Ultimate fixs..
[roundcube.git] / debian / rules
index fb0745784990f0c0aa1224c3e170486584a9c01f..61bb9ec6a4375236fa291dde9a5c8fbd434e9ca9 100755 (executable)
@@ -15,8 +15,6 @@ binary-install/roundcube::
        rm -rf $(CURDIR)/debian/roundcube/usr/share/roundcube/program/lib/Mail
        rm -rf $(CURDIR)/debian/roundcube/usr/share/roundcube/program/lib/Net
        rm -rf $(CURDIR)/debian/roundcube/usr/share/roundcube/program/lib/PEAR.php
-       # Removing non-licensed des.inc
-       rm -rf $(CURDIR)/debian/roundcube/usr/share/roundcube/program/lib/des.inc
        # Symlink all that is in /usr/share/roundcube to /var/lib/roundcube
        find debian/roundcube/usr/share/roundcube -maxdepth 1 -mindepth 1 | \
        while read i; do \
@@ -40,5 +38,5 @@ binary-install/roundcube::
        chmod -x $(CURDIR)/debian/roundcube/var/lib/roundcube/skins/default/googiespell.css
        chmod -x $(CURDIR)/debian/roundcube/usr/share/roundcube/program/js/googiespell.js
 
-cleanbuilddir/roundcube::
+clean::
        debconf-updatepo