]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Fix lintian warnings introduced by previous upload
[roundcube.git] / debian / rules
index fea516c1737f17407ceff2dda755c70c8586a9c1..4512e7bc64e71be496835c102fdc73761eb5d95a 100755 (executable)
@@ -36,7 +36,7 @@ binary-install/roundcube-core::
        cp -r $(CURDIR)/debian/sql/* $(CURDIR)/debian/roundcube-core/usr/share/dbconfig-common/data/roundcube/upgrade/.
 
        # Some files are executable while not being scripts or binary...
-       find $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/localization -type f -print0 | xargs -0 chmod -x
+       find $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program -type f -print0 | xargs -r0 chmod -x
        # Remove useless file
        rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/bin/*.sh
        find $(CURDIR)/debian/roundcube-core -name '._*' -print0 | xargs -r0 rm