]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Ship a bug/control file to have all bugs submitted against roundcube
[roundcube.git] / debian / rules
index 4512e7bc64e71be496835c102fdc73761eb5d95a..3a7d8578d22208581eed500004b6274cff2b55b6 100755 (executable)
@@ -44,5 +44,9 @@ binary-install/roundcube-core::
        rm -rf $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/tiny_mce
        dh_link -proundcube-core usr/share/tinymce/www usr/share/roundcube/program/js/tiny_mce
 
+$(patsubst %,binary-install/%,$(DEB_PACKAGES)) :: binary-install/% :
+       install -d $(CURDIR)/debian/$(cdbs_curpkg)/usr/share/bug/$(cdbs_curpkg)
+       install $(CURDIR)/debian/bug.control $(CURDIR)/debian/$(cdbs_curpkg)/usr/share/bug/$(cdbs_curpkg)/control
+
 clean::
        debconf-updatepo