]> git.donarmstrong.com Git - roundcube.git/blobdiff - debian/rules
Update jQuery dependency to jQuery 1.6.4 (unsure if this is mandatory).
[roundcube.git] / debian / rules
index e3452ee1245d2bf1d9eb2d638cc8fdb3b44d25b0..b041fa00dacf04ef271442f69c0bb533d6e1e65c 100755 (executable)
@@ -42,7 +42,7 @@ binary-install/roundcube-core::
        rm -rf $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/tiny_mce
        dh_link -proundcube-core usr/share/tinymce/www usr/share/roundcube/program/js/tiny_mce
        # Remove jquery as well
-       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/jquery-1.4.min.js
+       rm $(CURDIR)/debian/roundcube-core/usr/share/roundcube/program/js/jquery.min.js
        dh_link -proundcube-core usr/share/javascript/jquery/jquery.min.js usr/share/roundcube/program/js/jquery-1.4.min.js
 
 binary-install/roundcube-plugins::