]> git.donarmstrong.com Git - debian/debian-policy.git/blobdiff - debconf_spec/Makefile
Use gzip -n for compressing generated files.
[debian/debian-policy.git] / debconf_spec / Makefile
index e44ac081e69d553fa409e1feab6e13cdfc10a559..cd3e4a3a6b5d96d1446d60c6d426b9ce2bf465eb 100644 (file)
@@ -2,14 +2,14 @@ all: debconf_specification.txt.gz debconf_specification.html
 
 %.html: %.xml html.dsl
        jade -V nochunks -t sgml -d html.dsl \
-               /usr/lib/sgml/declaration/xml.dcl $< > $@
+               /usr/share/xml/declaration/xml.dcl $< > $@
        -tidy -q -i -m -f /dev/null $@
 
 %.txt: %.html
        links -dump $< | perl -pe 's/[\r\0]//g' > $@
 
 %.txt.gz: %.txt
-       gzip -cf9 $< > $@
+       gzip -ncf9 $< > $@
 
 clean:
        rm -f *.css *.html *.txt *.txt.gz