]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/commitdiff
Release 1.13.1 1.13.1
authorPhillip Berndt <phillip.berndt@googlemail.com>
Mon, 16 Jan 2023 08:56:15 +0000 (09:56 +0100)
committerPhillip Berndt <phillip.berndt@googlemail.com>
Mon, 16 Jan 2023 08:56:15 +0000 (09:56 +0100)
README.md
autorandr.py
setup.py

index 8dd955c8da2c1ddad320eae3240a1108f8ef5516..4c47b02a1b3f07821b54bb073f2cd5bc29fdb534 100644 (file)
--- a/README.md
+++ b/README.md
@@ -257,6 +257,9 @@ options nvidia_drm modeset=1
 
 ## Changelog
 
+**autorandr 1.13.1**
+* *2023-01-16* Fix bug with Version comparison
+
 **autorandr 1.13**
 * *2023-01-15* Add reversed horizontal/vertical profiles
 * *2023-01-15* Fix distutils deprecation warning
index 1f44c2821e40e73ea6f47c347441c9b3ca85307b..bc68dfeb354b7c1ed70fdb7c40529eeab1440167 100755 (executable)
@@ -50,7 +50,7 @@ if sys.version_info.major == 2:
 else:
     import configparser
 
-__version__ = "1.13"
+__version__ = "1.13.1"
 
 try:
     input = raw_input
index 5e5328e7d70ec72ad7c86fbcdcb8f372d8872b73..793fae0625d8ac096109302a028ef9fb0578fe1e 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ except:
 setup(
     name='autorandr',
 
-    version='1.13.post1',
+    version='1.13.1.post1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,