]> git.donarmstrong.com Git - deb_pkgs/libhtml-calendarmonth-perl.git/blobdiff - Makefile.PL
Imported Upstream version 2.04
[deb_pkgs/libhtml-calendarmonth-perl.git] / Makefile.PL
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644 (file)
index 0000000..a31e06a
--- /dev/null
@@ -0,0 +1,18 @@
+use strict;
+use warnings;
+
+use ExtUtils::MakeMaker;
+
+my %prereq_pm = (
+    "Class::Accessor"    => 0,
+    "DateTime::Locale"   => "0.45",
+    "File::Which"        => 0,
+    "HTML::ElementTable" => "1.18",
+    "Time::Local"        => 0,
+);
+
+WriteMakefile(
+  NAME         => 'HTML-CalendarMonth',
+  VERSION_FROM => 'lib/HTML/CalendarMonth.pm',
+  PREREQ_PM    => \%prereq_pm,
+);