]> git.donarmstrong.com Git - deb_pkgs/autorandr.git/blobdiff - setup.py
Update versions to 1.12 everywhere
[deb_pkgs/autorandr.git] / setup.py
index 4309c15fe3e3e4b306612b0bbaa204c037d097df..c3f18586c707d205707d106bb2d599f56d2a08b4 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -2,17 +2,18 @@ from setuptools import setup
 
 
 try:
-    long_description = open('README.rst').read()
+    long_description = open('README.md').read()
 except:
     long_description = 'Automatically select a display configuration based on connected devices'
 
 setup(
     name='autorandr',
 
-    version='1.6-1',
+    version='1.12.post1',
 
     description='Automatically select a display configuration based on connected devices',
     long_description=long_description,
+    long_description_content_type="text/markdown",
 
     url='https://github.com/phillipberndt/autorandr',