]> git.donarmstrong.com Git - xournal.git/blobdiff - src/Makefile.am
Print via gtk-print instead of libgnomeprint
[xournal.git] / src / Makefile.am
index f61c052ee0967c68c142cc9cde3910a3ce3828b6..aef9a77ad7ebd3ce3734145293816c8f899306db 100644 (file)
@@ -1,5 +1,7 @@
 ## Process this file with automake to produce Makefile.in
 
+SUBDIRS = ttsubset
+
 INCLUDES = \
        -DPACKAGE_DATA_DIR=\""$(datadir)"\" \
        -DPACKAGE_LOCALE_DIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
@@ -15,7 +17,8 @@ xournal_SOURCES = \
        xo-print.c xo-print.h \
        xo-support.c xo-support.h \
        xo-interface.c xo-interface.h \
-       xo-callbacks.c xo-callbacks.h 
+       xo-callbacks.c xo-callbacks.h \
+       xo-shapes.c xo-shapes.h
 
-xournal_LDADD = @PACKAGE_LIBS@
+xournal_LDADD = ttsubset/libttsubset.a @PACKAGE_LIBS@ $(INTLLIBS)