]> git.donarmstrong.com Git - neurodebian.git/blobdiff - Makefile
Also for stats report which repo and which job number use our setup
[neurodebian.git] / Makefile
index e9205fd56fe468fa4b32812ef07a5a480e98450b..3a97d7c090b26a7c7197ab9055d8ca32cf31f682 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -26,7 +26,7 @@ pics:
 
 html: pics source
        rsync -rvlhpt sphinx/ build/src
-       cd artwork;     cp button_w200.png logo_tuned/fmri_w200.png uni-md-logo_h50.png ccn-logo_h50.png ../build/src/_static; cd ..
+       cd artwork;     cp button_w200.png logo_tuned/fmri_w200.png *-logo_h50.png ../build/src/_static; cd ..
        cp 3rd/jquery.livetwitter/jquery.livetwitter.min.js build/src/_static
        cp neurodebian.cfg build/src/_static
        cd build/src && $(MAKE) html BUILDDIR=$(CURDIR)/build 2>&1
@@ -72,8 +72,9 @@ updatedb: cachefiles
 
 upload-website: html
        rsync -rvzlhp --delete \
-        --exclude=debian --exclude=debian-local --exclude=debian-devel --exclude=_files \
+        --exclude=debian --exclude=debian-local --exclude=debian-devel --exclude=debian-custom --exclude=_files \
         --chmod=Dg+s,g+rw $(WWW_DIR) $(WWW_UPLOAD_URI)
+       rsync -rvzlhp --chmod=Dg+s,g+rw tools/neurodebian-travis.sh $(WWW_UPLOAD_URI)/_files/
        : # Touch stamp here so we get it updated on every upload
        touch $@-stamp