]> git.donarmstrong.com Git - neurodebian.git/blobdiff - Makefile
Also for stats report which repo and which job number use our setup
[neurodebian.git] / Makefile
index 4c06e30b25aec82acc3460e3529d94d3ca4e40d7..3a97d7c090b26a7c7197ab9055d8ca32cf31f682 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -72,8 +72,9 @@ updatedb: cachefiles
 
 upload-website: html
        rsync -rvzlhp --delete \
-        --exclude=debian --exclude=debian-local --exclude=debian-devel --exclude=_files \
+        --exclude=debian --exclude=debian-local --exclude=debian-devel --exclude=debian-custom --exclude=_files \
         --chmod=Dg+s,g+rw $(WWW_DIR) $(WWW_UPLOAD_URI)
+       rsync -rvzlhp --chmod=Dg+s,g+rw tools/neurodebian-travis.sh $(WWW_UPLOAD_URI)/_files/
        : # Touch stamp here so we get it updated on every upload
        touch $@-stamp