]> git.donarmstrong.com Git - debian/debian-policy.git/blobdiff - debconf_spec/Makefile
Fix FTBFS and migrate to openjade/opensp
[debian/debian-policy.git] / debconf_spec / Makefile
index e44ac081e69d553fa409e1feab6e13cdfc10a559..cdfd135d50d75802d5443a434e6859f13c1ac4cf 100644 (file)
@@ -1,15 +1,15 @@
 all: debconf_specification.txt.gz debconf_specification.html
 
 %.html: %.xml html.dsl
-       jade -V nochunks -t sgml -d html.dsl \
-               /usr/lib/sgml/declaration/xml.dcl $< > $@
+       openjade -V nochunks -t sgml -d html.dsl \
+               /usr/share/xml/declaration/xml.dcl $< > $@
        -tidy -q -i -m -f /dev/null $@
 
 %.txt: %.html
        links -dump $< | perl -pe 's/[\r\0]//g' > $@
 
 %.txt.gz: %.txt
-       gzip -cf9 $< > $@
+       gzip -ncf9 $< > $@
 
 clean:
        rm -f *.css *.html *.txt *.txt.gz