]> git.donarmstrong.com Git - debian/debian-policy.git/blobdiff - debconf_spec/Makefile
Fix FTBFS and migrate to openjade/opensp
[debian/debian-policy.git] / debconf_spec / Makefile
index ba5c251622ef634c30d65f01a1903c271222bdba..cdfd135d50d75802d5443a434e6859f13c1ac4cf 100644 (file)
@@ -1,7 +1,7 @@
 all: debconf_specification.txt.gz debconf_specification.html
 
 %.html: %.xml html.dsl
-       jade -V nochunks -t sgml -d html.dsl \
+       openjade -V nochunks -t sgml -d html.dsl \
                /usr/share/xml/declaration/xml.dcl $< > $@
        -tidy -q -i -m -f /dev/null $@
 
@@ -9,7 +9,7 @@ all: debconf_specification.txt.gz debconf_specification.html
        links -dump $< | perl -pe 's/[\r\0]//g' > $@
 
 %.txt.gz: %.txt
-       gzip -cf9 $< > $@
+       gzip -ncf9 $< > $@
 
 clean:
        rm -f *.css *.html *.txt *.txt.gz