]> git.donarmstrong.com Git - debian/debian-policy.git/blobdiff - copyright-format/Makefile
Release policy 3.9.7.0
[debian/debian-policy.git] / copyright-format / Makefile
index 27d8f5b4c5234fab577d139d2e43dd33951edfcb..6d26018acbe6f385017d49b312422beb507c0e4e 100644 (file)
@@ -1,15 +1,15 @@
-all: copyright-format.txt.gz copyright-format.html
+all: copyright-format-1.0.txt.gz copyright-format-1.0.html
 
-%.html: %.xml html.dsl
-       jade -V nochunks -t sgml -d html.dsl \
+copyright-format-1.0.html: copyright-format-1.0.xml html.dsl
+       openjade -V nochunks -t sgml -d html.dsl \
                /usr/share/xml/declaration/xml.dcl $< > $@
        -tidy -q -i -m -f /dev/null $@
 
-%.txt: %.html
+copyright-format-1.0.txt: copyright-format-1.0.html
        links -dump $< | perl -pe 's/[\r\0]//g' > $@
 
-%.txt.gz: %.txt
-       gzip -cf9 $< > $@
+copyright-format-1.0.txt.gz: copyright-format-1.0.txt
+       gzip -ncf9 $< > $@
 
 clean:
        rm -f *.css *.html *.txt *.txt.gz