]> git.donarmstrong.com Git - debian/debian-policy.git/blobdiff - copyright-format/Makefile
Publish copyright format specification version 1.0 (DEP 5)
[debian/debian-policy.git] / copyright-format / Makefile
index 27d8f5b4c5234fab577d139d2e43dd33951edfcb..92ef4f3c357addff88e05b3f8aaf0eb66a98b93a 100644 (file)
@@ -1,14 +1,14 @@
-all: copyright-format.txt.gz copyright-format.html
+all: copyright-format-1.0.txt.gz copyright-format-1.0.html
 
-%.html: %.xml html.dsl
+copyright-format-1.0.html: copyright-format-1.0.xml html.dsl
        jade -V nochunks -t sgml -d html.dsl \
                /usr/share/xml/declaration/xml.dcl $< > $@
        -tidy -q -i -m -f /dev/null $@
 
-%.txt: %.html
+copyright-format-1.0.txt: copyright-format-1.0.html
        links -dump $< | perl -pe 's/[\r\0]//g' > $@
 
-%.txt.gz: %.txt
+copyright-format-1.0.txt.gz: copyright-format-1.0.txt
        gzip -cf9 $< > $@
 
 clean: